Probleme mit Templavoila

Probleme mit Templavoila

Ich hab ein paar Probleme mit Templavoila nach dem UPDATE von der Version 1.3.7 auf die Version 1.4.2! Vielleicht hat jemand von euch das Problem auch schon und vielleicht hat auch jemand eine Idee wie man dieses beheben könnte! \r\nKurz zur Info:\r\nSystemupdate von 4.2.0 auf 4.3.3 nachdem ich das Update fertig abgeschlossen haben beginne ich mit dem Updaten der Extension!\r\nAlles klappt bis auf Templavoila hier verliere ich das Mapping warum weis ich nicht – hab jetzt ca. 20 System auf die neue Version gebracht – doch bei ca. 5 klappt das Update einfach nicht!\r\n\r\nHatte jemand von euch ein ähnliches Problem mit dieser Extension?\r\n\r\n\r\n\r\nDas ist zur Zeit meine Ausgabe! Es gehlen die Contentelemente!

5 Kommentare


  1. Ich habe das selbe Problem. Hast du dafür eine Lösung gefunden?\r\nGruss Robert

  2. Author

    Hallo Robert,\r\n\r\nLeider hab ich dazu kein Problem gefunden – ich hab den etwas längeren WEG genommen und hab meine Vorlagen neu gemappt!\r\n\r\nAlso die Einträge vom Mapping sind alle vorhanden somit brauchen die nicht mehr neu angelegt werden!\r\n\r\nZu machen ist nur das MAPPING naja! Keine Lösung für das Problem aber zumindest kann man damit dann wieder weiter arbeiten!\r\n\r\nVon der Version 1.4.2 bis jetzt zur Aktuellen 1.5.x hatte ich dann nie wieder Probleme mit dem Update! bin jetzt bei der T3 Version 4.4.6

  3. OK, immerhin ein Weg 🙂 Dann werde ich mich mal daran machen.\r\n\r\nHerzlichen Dank für dein Feedback. Sollte ich noch etwas rausfinden, werde ich es wieder posten.

  4. Wir hatten ein ähnliches Problem nach dem Update – es liegt an Sonderzeichen, die in UTF8 codiert in der Tabelle tx_templavoila_tmplobj.templatemapping gespeichert wurden. Dazu zählen leider auch „ganz normale“ Umlaute.\r\n\r\nDie Lösung habe ich für alle Suchenden hier dokumentiert:\r\nhttp://labor.99grad.de/flash/agentur/wiesbaden/typo3-45-update-checkliste

Schreiben Sie einen Kommentar

Ihre E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.